Details

    • Type: Sub-task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: None
    • Affects Version/s: None
    • Fix Version/s: 7.12.0, 7.12.0-alpha3
    • Component/s: None
    • Labels:

      Description

      How to do it?

      https://app.camunda.com/confluence/display/camBPM/How+to+do+Dependency+Updates

      Which dependencies to check in which order?

      engine -> mybatis

        Activity

        Hide
        miklas.boskamp Miklas Boskamp added a comment -

        Findings:

        • mybatis 3.5.0 requires java 8
        • 3.4.6 is the latest (java 7) version (02.08.2019)
        Show
        miklas.boskamp Miklas Boskamp added a comment - Findings: mybatis 3.5.0 requires java 8 3.4.6 is the latest (java 7) version (02.08.2019)
        Hide
        thorben.lindhauer Thorben Lindhauer added a comment -

        Reopened because of failing builds wiht oracle 10 that seem to be caused by the update. See for example https://ci.cambpm.camunda.cloud/job/7.12/job/7.12-engine-UNIT-oracle-10/64/console

        Show
        thorben.lindhauer Thorben Lindhauer added a comment - Reopened because of failing builds wiht oracle 10 that seem to be caused by the update. See for example https://ci.cambpm.camunda.cloud/job/7.12/job/7.12-engine-UNIT-oracle-10/64/console
        Hide
        miklas.boskamp Miklas Boskamp added a comment -

        Reverted due to problems with oracle 10

        Show
        miklas.boskamp Miklas Boskamp added a comment - Reverted due to problems with oracle 10

          People

          • Assignee:
            Unassigned
            Reporter:
            miklas.boskamp Miklas Boskamp
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development