Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-1124

I can set a businessKey when I start a process instance using Tasklist

    Details

    • Type: Feature Request
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.3.0, 7.3.0-alpha4
    • Component/s: tasklist
    • Labels:

      Description

      AT:

      • if I start a process instance via Tasklist, it is possible to set business key for the initiating process instance

      See forum:
      https://groups.google.com/forum/embed/?place=forum/camunda-bpm-users&showsearch=true&showpopout=true#!topic/camunda-bpm-users/2mUp9bRRo00

        Issue Links

          Activity

          sebastian.stamm Sebastian Stamm added a comment -

          Missing documentation for use of cam-business-key attribute in embedded forms.

          melissa.palmer Melissa Palmer added a comment -

          Hi, I see that CAM-3596 has been marked as a duplicate of this one. I don't believe these two are duplicate of each other because in CAM-3596 what we are needing is a way we can programatically set the businessKey (when a process is started from the TaskList) such that the running process and the historical process have the Business Key set. Where as this Jira was about letting a user manually enter the business key on the front end.

          Thanks
          Melissa


            People

            • Assignee:
              michael.schoettes Michael Schoettes
              Reporter:
              smirnov Roman Smirnov
            • Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development