Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-2224

Tasklist throws exception when submitting task form

    Details

    • Type: Bug Report
    • Status: Closed
    • Priority: L2 - Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.2.0, 7.2.0-alpha5
    • Component/s: tasklist
    • Labels:
      None

      Description

      Reproduce

      • Start invoice showcase
      • submit task form with variables
      • check instance in cockpit --> BIG --> variables not available

        Activity

        michael.schoettes Michael Schoettes added a comment -

        Still broken! Different behaviour in firefox and chrome.

        gimbel Robert Gimbel added a comment -

        cannot reproduce


          People

          • Assignee:
            gimbel Robert Gimbel
            Reporter:
            michael.schoettes Michael Schoettes
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development