Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-5737

Refactor Wildfly subsystem to be compatible with WF8/10

    Details

      Description

      AT:

      • Discard binary compatibility with JBoss 7.2 Subsystem and refactor it to only support Wildfly 8/10 and newer versions.

      Hint:

      • Since Wildfly 8, there is a new way to write a subsystem which is now mandatory in Wildfly 10 when running in Domain mode. It affects the property validation, read/write behavior of attributes and so on.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              meyer Daniel Meyer
              Reporter:
              lipphardt Christian Lipphardt
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development