Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.6.0, 7.6.0-alpha3
    • Component/s: spin
    • Labels:
      None

      Description

      Junit is only required when Spin's test utils are used.

      Pull request: https://github.com/camunda/camunda-spin/pull/11

      Discussion: https://github.com/camunda/camunda-spin/issues/6

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            thorben.lindhauer Thorben Lindhauer
            Reporter:
            thorben.lindhauer Thorben Lindhauer
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development