Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.6.0, 7.6.0-alpha3
    • Component/s: cockpit
    • Labels:
      None

      Description

      The menu of cockpit (in the header) has so many "items" that it breaks the layout on narrow screen.
      The solution discussed would be to make the part of them (processes, decisions, tasks) visible and the other part (deployment, reports, batches, ...) available in a dropdown menu.

        Activity

        sebastian.stamm Sebastian Stamm added a comment -

        I like the idea and implementation, but there are some edge cases where the layout is still broken:

        If you make the screen narrow, the header consists of up to three rows (see screenshot). This always hides the breadcrumbs and in some cases also the scrollbar and in the deployments view also content of the page

        valentin.vago Valentin Vago added a comment -

        weird.. I can't reproduce that glitch.

        sebastian.stamm Sebastian Stamm added a comment -

        Header overlaying breadcrumbs when menu is opened is expected behavior


          People

          • Assignee:
            michael.schoettes Michael Schoettes
            Reporter:
            valentin.vago Valentin Vago
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development