Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-7078

Process definition instance filter returns wrong result (WLS)

    Details

    • Type: Bug Report
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: 7.6.0, 7.6.4
    • Fix Version/s: 7.7.0
    • Component/s: cockpit
    • Labels:

      Description

      Reproduce:

      • Start instances with a variable x
      • Filter for the variable with a specific value (History and Runtime)

      Expected
      Filter returns the instance that matches the variable value search

      Observed
      Filter returned all instances

      Hint
      Affects WLS12R2
      Seems to be related to the base plugin backend API

        Activity

        michael.schoettes Michael Schoettes added a comment -

        Works with 7.7


          People

          • Assignee:
            michael.schoettes Michael Schoettes
            Reporter:
            michael.schoettes Michael Schoettes
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development