Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-7194

Fix JPA issue on Websphere 9 integration tests

    Details

      Description

      > WebSphere 9 uses JPA 2.1 by default, using Eclipse TopLink instead of OpenJPA. This causes the JPAIntegrationTests to fail but is only a configuration issue in the QA project.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              lipphardt Christian Lipphardt
              Reporter:
              christopher.zell Christopher Zell
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development