Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-9173

7.10 artifacts are in the wrong folder (7.1) in the our nexus

    Details

    • Type: Bug Report
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.10.0, 7.10.0-alpha2
    • Component/s: None
    • Labels:
      None

      Description

      After the 7.10.0-alpha1 release the 7.1 and 7.10 artifacts are located in https://camunda.org/release/camunda-bpm/tomcat/7.1/

      It is the same for the rest of the servers.

      Note after fixing the folder structure, camunda.com/download page needs to be adjusted.

        Activity

        yana.vasileva Yana Vasileva created issue -
        andrea.giardini Andrea Giardini added a comment -

        The problem is in the script triggered by this job: https://ci.camunda.com/jenkins/release/job/7.10/job/MASTER-RELEASE-start-camunda-bpm-release/1/console

        def MAJOR_VERSION = RELEASE_VERSION.substring(0, RELEASE_VERSION.indexOf(".") + 2)

        is not the right way of splitting strings

        andrea.giardini Andrea Giardini added a comment -

        The artifacts have been placed in the correct folder and the camunda.com website now points to the correct location

        Thanks to Sebastian Menski

        andrea.giardini Andrea Giardini made changes -
        Field Original Value New Value
        Link This issue is related to SRE-177 [ SRE-177 ]
        andrea.giardini Andrea Giardini added a comment -

        The permanent fix will be applied by SRE-177 . I am closing this issue

        andrea.giardini Andrea Giardini made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        nikola.koevski Nikola Koevski made changes -
        Fix Version/s 7.10.0-alpha2 [ 15327 ]
        thorben.lindhauer Thorben Lindhauer made changes -
        Workflow camunda BPM [ 51636 ] Backup_camunda BPM [ 63912 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            yana.vasileva Yana Vasileva
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development