Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-9347

Remove unsupported Java versions from supported environments

    Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Done
    • Affects Version/s: 7.10.0
    • Fix Version/s: 7.10.0, 7.10.0-alpha4
    • Component/s: documentation
    • Labels:
      None

      Description

      Camunda BPM 7.10 drops support for Java 6. It should be documented in the supported environments section of the documentation.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            nikola.koevski Nikola Koevski
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development