Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-9349

In Standalone Webapplication, the Spring dependencies are upgraded to latest version

    Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.10.0, 7.10.0-alpha5
    • Component/s: webapp
    • Labels:

      Description

      AT:

      • distribute standalone webapplication with latest Spring 4.3 dependencies

      Please Note: With Spring 5 requires Java 8+, see [1].

      [1]: https://github.com/spring-projects/spring-framework/wiki/Spring-Framework-5-FAQ#will-spring-framework-5-work-with-java-6-or-java-7

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            roman.smirnov Smirnov Roman
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development