Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-1089

Invalid report shows wrong error message in view mode

    Details

    • Type: Bug Report
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 2.1.0-alpha2, 2.1.0
    • Component/s: frontend
    • Labels:
      None

      Description

      AT:

      • the view mode of an invalid report shows the same error message as in the edit mode

        Activity

        kyrylo.zakurdaiev Kyrylo Zakurdaiev added a comment -

        Closing the ticket, since invalid reports can not be created with report wizard.


          People

          • Assignee:
            Unassigned
            Reporter:
            johannes.heinemann Johannes Heinemann
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: