Details

    • Type: Sub-task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.4.0, 2.4.0-alpha1
    • Component/s: documentation
    • Labels:
      None

      Description

      Context:
      To be able to connect to Elasticsearch we used the transport client in the past. To be able to connect against a secured Elasticsearch version is was necessary to use the x-pack transport client, which was a propriety client, so that the users had to add the dependencies manually to Optimize in order to use the secure client. Since we now are using the rest client, this is not necessary any longer.

      AT:

      • the part where the user needs to add the x-pack library and its dependencies is removed from the secure Elasticsearch section in the technical guide

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            johannes.heinemann Johannes Heinemann
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: