Details

    • Type: Bug Report
    • Status: Done
    • Priority: L2 - Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.4.0, 2.4.0-alpha2
    • Component/s: backend
    • Labels:
      None

      Description

      What are the steps to reproduce your problem?
      1. Create a few reports with different visualization.
      2. Place them on the dashboard.
      3. Open the dashboard
      4. Refresh the dashboard a few times and see that the reports display different visualization every time.

      What is the problem?
      Reports not being displayed as configured on dashboard.

      What would be the expected behavior:
      Everything is correct.

      Hints (optional):

        Issue Links

          Activity

          sebastian.stamm Sebastian Stamm added a comment -

          I can reproduce it, however this appears to be a backend problem. An evaluation request for the same report id returns inconsistent results. Maybe some corruption because we send multiple requests in parallel?


            People

            • Assignee:
              Unassigned
              Reporter:
              felix.mueller Felix Müller
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: