Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2135

Update bpmn.io libraries to latest version

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.0-alpha1
    • Component/s: frontend
    • Labels:

      Description

      We should use the latest version of the bpmn.io libraries:

      • dmn-js@6.3.2
      • bpmn-js@3.3.0

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            sebastian.stamm Sebastian Stamm
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: