Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2205

Extend Elasticsearch support up to 6.8.x

    Details

    • Type: Feature Request
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.0
    • Component/s: backend
    • Labels:
    • PM Priority:
      215

      Description

      AT:

      • Optimize works and is tested with Elasticsearch 6.6.x, 6.7.x and 6.8.x
      • it is mentioned in the documentation that we support this versions

        Activity

        sebastian.bathke Sebastian Bathke created issue -
        sebastian.bathke Sebastian Bathke made changes -
        Field Original Value New Value
        Link This issue is related to SUPPORT-5741 [ SUPPORT-5741 ]
        felix.mueller Felix Müller made changes -
        Assignee Felix Müller [ felix.stange ] Johannes Heinemann [ johannes.heinemann ]
        felix.mueller Felix Müller made changes -
        Fix Version/s 2.5.0 [ 15385 ]
        felix.mueller Felix Müller made changes -
        PM Priority 215
        johannes.heinemann Johannes Heinemann made changes -
        Labels current_release
        johannes.heinemann Johannes Heinemann made changes -
        Assignee Johannes Heinemann [ johannes.heinemann ] Michael Wagner [ michael.wagner ]
        sebastian.bathke Sebastian Bathke made changes -
        Rank Ranked higher
        michael.wagner Michael Wagner made changes -
        Status Open [ 1 ] In Specification [ 10000 ]
        sebastian.bathke Sebastian Bathke made changes -
        Labels current_release next_release
        johannes.heinemann Johannes Heinemann made changes -
        Labels next_release current_release next_release
        johannes.heinemann Johannes Heinemann made changes -
        Labels current_release next_release current_release
        michael.wagner Michael Wagner made changes -
        Status In Specification [ 10000 ] In Development [ 10312 ]
        michael.wagner Michael Wagner made changes -
        Description AT:
        - Optimize works and is tested with Elasticsearch 6.7.x
        AT:
        - Optimize works and is tested with Elasticsearch 6.6.x, 6.7.x and 6.8.x
        - it is mentioned in the documentation that we support this versions
        felix.mueller Felix Müller made changes -
        Summary Extend Elasticsearch support up to 6.7.x Extend Elasticsearch support up to 6.8.x
        michael.wagner Michael Wagner made changes -
        Status In Development [ 10312 ] In Review [ 10212 ]
        Assignee Michael Wagner [ michael.wagner ] Johannes Heinemann [ johannes.heinemann ]
        johannes.heinemann Johannes Heinemann made changes -
        Assignee Johannes Heinemann [ johannes.heinemann ]
        Status In Review [ 10212 ] Done [ 10010 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            sebastian.bathke Sebastian Bathke
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: