Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2322

Root cause failing query performance tests

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 2.5.0
    • Component/s: backend
    • Labels:

      Description

      Context: Query performance tests are failing since 12th of June, we need to investigate the cause and fix it.

        Activity

        johannes.heinemann Johannes Heinemann added a comment -

        The query performance tests a now running again.


          People

          • Assignee:
            Unassigned
            Reporter:
            sebastian.bathke Sebastian Bathke
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: