Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2374

Rename server folder from demo distribution

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.6.0
    • Component/s: backend
    • Labels:
      None

      Description

      AT:

      • the server folder in the demo distribution is renamed to elasticsearch
      • every place in the documentation where the server folder is mentioned, it is renamed as well

      Context:
      For users it's really confusing that we name the folder server although it actually contains just an Elasticsearch instance.

        Issue Links

          Activity

          sebastian.bathke Sebastian Bathke added a comment -

          no, closing as duplicate of https://app.camunda.com/jira/browse/OPT-1756 which was done in 2.5


            People

            • Assignee:
              Unassigned
              Reporter:
              johannes.heinemann Johannes Heinemann
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: