[CAM-9413] Update Codehaus Cargo to version supporting WildFly 14 Created: 09/Oct/18  Updated: 26/Oct/18  Resolved: 18/Oct/18

Status: Closed
Project: camunda BPM
Component/s: engine
Affects Version/s: 7.10.0
Fix Version/s: 7.10.0, 7.10.0-alpha5

Type: Task Priority: L3 - Default
Reporter: Nikola Koevski Assignee: Yana Vasileva
Resolution: Done Votes: 0
Labels: None
Remaining Estimate: 0 minutes
Time Spent: Not Specified
Original Estimate: 0 minutes

Issue Links:
Depedendency
is depended on by CAM-8934 Support for latest Wildfly version Closed

 Description   

Current Codehaus Cargo version (1.6.10), which is used in the engine qa tests, doesn't support WildFly 14.

A ticket has already been opened on their issue tracker. Once a new version is issued, the dependency version needs to be updated.


Generated at Fri Jul 19 18:42:37 CEST 2019 using JIRA 6.4.6#64021-sha1:33e5b454af4594f54560ac233c30a6e00459507e.