I can run Optimize with JRE 11 (OPT-1769)

[OPT-1820] Upgrade to Spring 5.1.x Created: 17/Jan/19  Updated: 18/Apr/19  Resolved: 18/Jan/19

Status: Done
Project: Camunda Optimize
Component/s: backend
Affects Version/s: None
Fix Version/s: 2.4.0, 2.4.0-alpha1

Type: Sub-task Priority: L3 - Default
Reporter: Sebastian Bathke Assignee: Unassigned
Resolution: Done Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

Spring 5.1.x officially supports Java 8-11, before supporting new Java Runtimes we should upgrade Spring

https://spring.io/blog/2018/09/21/spring-framework-5-1-goes-ga


Generated at Thu Oct 17 12:18:35 CEST 2019 using JIRA 6.4.6#64021-sha1:33e5b454af4594f54560ac233c30a6e00459507e.