[OPT-2155] Resolve maven assembly plugin warning Created: 09/Apr/19  Updated: 28/Jun/19  Resolved: 07/Jun/19

Status: Done
Project: Camunda Optimize
Component/s: backend
Affects Version/s: None
Fix Version/s: 2.5.0

Type: Task Priority: L3 - Default
Reporter: Sebastian Bathke Assignee: Unassigned
Resolution: Fixed Votes: 0
Labels: current_release
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   

AT:

  • the warning during build of the distro module [WARNING] The assembly descriptor contains a filesystem-root relative reference, which is not cross platform compatible /plugin is resolved

Generated at Tue Sep 17 04:24:22 CEST 2019 using JIRA 6.4.6#64021-sha1:33e5b454af4594f54560ac233c30a6e00459507e.